Forum

HomeHomeCoreCoreGeneralGeneralStar action tool not workingStar action tool not working
Previous
 
Next
New Post
5/3/2017 3:40 PM
 

All of a sudden the star tool in the editor has stopped working. This is the tool that allows a selected line to be moved up, down or to be indented. It seems to have occurred only on all machines that have been updated to the latest version of Chrome (58.0.3029.96 (64-bit)
 from 57). Firefox has the same problem but as we don't use that frequently we don't know when that occurred. IE11 plays merry hell with the display of line numbers. We have 2 very large DNN intranet sites running on 5.4 and 07.04.02 (216).  Both show the same behaviour. Nothing very obvious is showing in the browser Developer Console.  Has anyone else met with this problem? Any ideas as to how to fix? Thanks for any help anyone can offer!

New Post
5/12/2017 3:46 AM
 

Great to see 42 views so far but sadly no replies. Does that mean that you guys are not seeing the same problem? Do tell us if you are not affected by this!

New Post
5/12/2017 12:23 PM
 

I confess that I'm using older versions of the browsers, so haven't noticed that problem yet, sorry.

New Post
5/17/2017 7:12 PM
 
I too noticed that the star tool isn't working - but the arrow keys still function to move the line(s) around, thankfully!
Previous
 
Next
HomeHomeCoreCoreGeneralGeneralStar action tool not workingStar action tool not working


 

New York, NY • Baltimore, MD • Vienna, VA • St. Louis, MO • Seattle, WA • 410.327.0007 • info@R2Integrated.com

Bookmark & Share Bookmark and Share