Forum

HomeHomeCoreCoreGeneralGeneralOpenWebStudio 02.03.01 (ALPHA) is available!OpenWebStudio 02.03.01 (ALPHA) is available!
Previous
 
Next
New Post
6/3/2018 12:25 PM
 

This is an alpha build and not every aspect has been fully tested. The UserLogin Issue identified in the previous thread (2.3.0) has been resolved.

The new release maps functionality for DNN9 support, and fixes a few issues along the way. Primarily - the AppSetting for the connection string is no longer necessary. The build requires Full Trust at present, so please make sure that the web.config is configured properly. Additionally - DNN9 no longer contains the SharpZipLib, which OpenWebStudio uses. This has been included in the package by default.

Please install this in a development environment until you are certain there are no issues. Please update this forum if there ARE any issues!

Finally - OWS was migrated to github back in 2013. The latest code branch is present there, and will continue to be supported in that location. The SourceForge location will contain only release packages from now on.

Now - go grab a copy!

r2i.OpenWebStudio_DotNetNuke_2.3.1.0_Install.ALPHA.zip (SourceForge)

or

GitHub/OpenWebStudio/02.03.01


Kevin M Schreiner
Open Web Studio
PayPal - The safer, easier way to pay online!
New Post
6/5/2018 1:14 PM
 

Hi Kevin,

I'm having a problem with an ows.fetch that goes to the database and retrieves a set of records, but then doesn't render them and I'm left with the previous display and 'Fetching Data...'.  The inspector thingy seems to say that IM.aspx was the page that stalled (my page isn't named that) and within the inspector I can see the the html that was supposed to be rendered.

Also in the inspector I see this error message:   JQMIGRATE: jQuery.expr[":"] is now jQuery.expr.pseudos

A couple of other minor items, in the IDE the action navigation 'star' doesn't work any more ( I know that's not a result of the current changes), and the version number shows as 2.2.16

I'm trying this on a test site that's been upgraded from 06.02.00, I'll attempt to create an OWS config that will read a standard table and see if it behaves the same way.  When I've done that I'll try on a fresh 9.2 install.

New Post
6/5/2018 6:21 PM
 

I noticed some odd behavior this way too. I found it was working incorrectly primarily when the page edit is active. I'll dig further into this. If you have a sample config I can work off of for testing, please send that to me.


Kevin M Schreiner
Open Web Studio
PayPal - The safer, easier way to pay online!
New Post
6/6/2018 3:17 AM
 

Thanks Kevin,

The log in now works great as does my code to

  • Change DNN User password
  • Change DNN Username
  • Create DNN User

Excellent

FYI. A much lesser priority, The Forum does not seem to sending out notifications when people reply to messages

Tony

New Post
6/14/2018 4:04 PM
 

Im expecting to have a new build out this weekend. I've been swamped in my day job over the last few months rolling out some considerable changes to a large ecommerce/cms platform and its been taking a toll in my free time. But, I'll be working this weekend on corrections. Has anyone else experienced anything odd?


Kevin M Schreiner
Open Web Studio
PayPal - The safer, easier way to pay online!
Previous
 
Next
HomeHomeCoreCoreGeneralGeneralOpenWebStudio 02.03.01 (ALPHA) is available!OpenWebStudio 02.03.01 (ALPHA) is available!


 

New York, NY • Baltimore, MD • Vienna, VA • St. Louis, MO • Seattle, WA • info@openwebstudio.com

Bookmark & Share Bookmark and Share