Forum

HomeHomeCoreCoreGeneralGeneralOWS in DNN 8+ ProblemsOWS in DNN 8+ Problems
Previous
 
Next
New Post
9/14/2016 11:27 AM
 
After trying to avoid OWS for over two years I'd forgotten/didn't know about this step. Don't remember having to do it before but that's probably due to my failing memory. Thank you Barry!!! One step closer to getting this working again. Only got one small job to do with it, then I can leave it alone again, hopefully for ever. Has anyone managed to fix the "Administration" link to stop it just opening a blank tab with "about:blank" as the address?
New Post
9/14/2016 12:17 PM
 

Which browser does this happen in (I seem to remember this happening when using dnn 6+)? Does this happen in any other browsers?

New Post
9/18/2016 11:49 AM
 

I think it's safe to say that OWS is in hospice care now, waiting to die.  But what an amazing run it had and Kevin should be proud.  I get it, things change, priorities change, and let's face it, I am sure he was doing a lot of this for free.  Thanks for the years of such a great product Kevin!


I personally am getting out of DNN all together.  OWS was the only thing keeping me around.  Wordpress is easy and fast to develop in and a great fit for 95% of my clients.  Plus for some crazy reason, I get higher fees.


What a great group this has been to be part of and I will miss it, but I'm officially out of DNN.


On a side note, anyone willing to take on some of my clients that don't want to move away from DNN.  There are 0 local developers that I am aware of so happy to pass along your information!  The majority are migrating with me but I am sure there will be a few that don't.

New Post
10/15/2016 12:20 PM
 

Thanks for the kind words! It's unfortunate that I've not had any time to support the platform since leaving R2integrated five years ago. I've sustained it to keep it viable on the DNN platform, but beyond that I've not been able to focus much on the extension and development of the tool. In my real life, I run a cross platform team focused on Web development, primarily utilizing .Net MVC as well as PHP, depending on the need and requirements. Most of the time over the last 2 years has been spent shoring up the technology that I inherited when taking the position, and building, from scratch, a full Ecommerce / CMS platform. 


For those of you who have reached out for support, I still provide a great deal of it, but I havent made a habit of navigating the forums over the last several month due to the heavy workload I have. Also, to note, something broke on R2I's forum and email alerts which used to go out to my account when new posts come in has stopped working, and I didnt realize it until today. 


Anyway, I hope all is well! 


Kevin M Schreiner
Open Web Studio
New Post
11/14/2016 1:49 PM
 

You have to add your connection string to <appSettings> region on web.config, since this is removed on DNN 8.

 

Or better, if you modify the VB code that is reading that, after reading appSettings if this returns non empty the it is DNN 6 and if this returns empty string then it is DNN 8 and in this case you have to read the connectionString section (in this case no need to modify web.config).

So you can recompile it and repackage then you have a new installer of OWS.

Previous
 
Next
HomeHomeCoreCoreGeneralGeneralOWS in DNN 8+ ProblemsOWS in DNN 8+ Problems


 

New York, NY • Baltimore, MD • Vienna, VA • St. Louis, MO • Seattle, WA • 410.327.0007 • info@R2Integrated.com

Bookmark & Share Bookmark and Share